在使用npm安装element ui时报错:npm WARN ajv-keywords@3.4.1 requires a peer of ajv@^6.9.1 but none is installed. You must install peer dependencies yourself.

这段话的意思是没有找到ajv这个依赖,所以我们这里需要安装ajv,具体ajv是什么请自行百度

第一种、安装ajv代码


npm install ajv@^6.0.0


第二种、如果此方法没有解决更新npm试下

npm install -g npm
第三种、以上办法没有解决

npm i ajv
第四种

npm install -g npm-install-peers
以上四种解决办法可以解决

点赞(6) 打赏

Comment list 共有 0 条评论

暂无评论

微信小程序

微信扫一扫体验

立即
投稿

微信公众账号

微信扫一扫加关注

发表
评论
返回
顶部